Wie kann es sein, das bei einem Akkuträger, ich am Tag 3x die Akkus wechseln muss

  • Also irgendwie verstehe ich es jetzt nicht so und hoffe mal das von euch jemand dazu eine Erklärung hat.


    Der erste Akkuträger ist ein Rincoe Manta (Ich habe jetzt nur noch 2 davon), mit der Bruni. Der Verdampfer hat 0,45 Ohm und wird mit 32 Watt gedampft.


    Der zweite Akkuträger ist eine vsticking VK350 mit dem Aromizer Plus. 0,16 Ohm und dampfe denn gemütlich bei 60 Watt.


    So und was mir jetzt nicht einleuchtet, ich irgendwie nicht verstehe ist.


    Beim ersten muss ich am Tag mindestens 3 x die Akkus wechseln und bei der zweiten das reicht für den ganzen Tag mit den Akkus. Mit dem Liquid ist etwas anderes.


    Alle Akkus sind gleich geladen.

    Alles 18650er. Ja und ich habe das sogar mit 2 neuen "Pärchen" ausprobiert. Das selbe. Beim Manto waren die ruckzuck verbraucht und bei der Vsticking hat das über einen Tag gereicht.


    Habt ihr dazu eine Erklärung.


    Es würde mich einfach interessieren, warum das so ist.

  • Also ich kann über meine 4 Manto S berichten, dass sie weder die Akkus im OFF noch im ON leer ziehen. Außerdem ist die Entladeschlussspannung unter 3,2 V.


    Ob die nun einen schlechten Wirkungsgrad haben, kann ich nicht sagen. Aber gefühlt halten die genauso lange wie andere 2 Akku ATs bei mir, bis die Akkus leer sind.

  • Ich danke euch erstmal für die Antworten.


    Morgen werde ich die Akkus laden und dann mal nachschauen, ob es nun die Akkus sind oder der Akkuträger eine neue Heimat finden wird.


    Die Akkus die ich heute getestet habe, sind LG 4 Wochen alt. 8 Stück.


    4 Stück habe ich heute mit dem Manto gebraucht.


    Ganzen Nachmittag unterwegs mit der VK350 und dem Widowmaker. Die Batterieanzeige ist minimal nach unten gegangen, obowhl wir einiges weggedampft haben im Biergarten.

  • Also, der Manto von dir tut bei mir soweit gut, ein Satz sony vtc5 hält ungefähr einen Tag mit dem Aromamizer drauf (0,11 Ohm, ca 60 Watt), ich nutze aber noch andere AT's am selben Tag.

    Wenn du einen mini kleinen Torx-Schraubendreher hast, der passt, schraub einfach mal die insgesamt vier Schrauben oben und unten los, dann mit einem Kreuzdreher die beiden Schrauben im Akkuschlitten und schon kannst du an die Technik. Der lässt sich wirklich einfach zerlegen und wieder zusammen bauen. Dann tupfst du alles inklusive dem Chip mit einem saugfähigem Tuch ab und reinigst mit etwas Watte und einer Pinzette den 510er. Einfach mit Watte ausstopfen und dann mit der Pinzette die Watte im 510er drehen. Mit Watte kannst du auch prima auf dem Chip in die Kanten kommen, einfach auflegen und mit einer Pinzette vorsichtig andrücken. Ein feiner Pinsel hilft auch. Den Chip selbst kannst du auch mit Schrauben abnehmen, um da von unten ebenfalls abzutupfen. Die Kabel sollten alle fest sitzen und in den Lötstellen keine Spalte/Risse (Lupe!) sowie die Isolierungen nicht beschädigt sein. Dann baust du alles wieder zusammen und schaust mal, ob sich da was bessert. Bei dem von dir hier hat das schon einiges verbessert, bislang ging der kein Mal aus und tut soweit wieder wie er soll.

    Bring mich an den Rand des Wahnsinns - von da weiß ich den Weg nach Hause :midi36:

    footer1580945957_19460.png

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden